Minimum System Requirements

ENTERPRISE BOT MINIMUM SYSTEM REQUIREMENTS

Minimum System Requirements

Version 1.0 — Effective 21 June 2019

Please find below our minimum system/browser requirements to access the chatbot and our admin system.